Sketchup Stops responding when Stopping Render

Ask a question about usage of application or give us your feedback regarding new features and bug issues.

Moderator: Tomasz

Post Reply
User avatar
Mistro
Licensed User v1.5
Licensed User v1.5
Posts: 301
Joined: Mon Jun 25, 2012 5:56 pm
Location: NYC
Has thanked: 4 times
Been thanked: 2 times

Hi. I never had this problem until today. So I have a render going in either Presto AO or MC. Then I click the stop button to stop the rendering. Sketchup just hangs and I have to force quit the program. This happened 4 times to me today. Gonna try exporting the scene to Studio for now but would like to continue using the plugin. What would cause this?
i7-8700k @3.7GHz, 32Gb RAM, EVGA NVidia GTX 980Ti 6Gb, 1T M.2 SSD, Windows 10 64bit

Structural Integrity is Not Physical...It's in the Design and Purpose
User avatar
nigec
Thea Beta Tester
Thea Beta Tester
Posts: 10524
Joined: Wed Jul 01, 2009 9:47 pm
Location: UK
Has thanked: 60 times
Been thanked: 52 times

Is this version 1.5? anyway this still applies either way :)
Try turning off auto save in preferences
Are you using channels? these can really ramp up the memory usage, I'd check task manager and see how much memory is being used, it could be more than your GPU is capable of
is glare or the server enabled?

I find 2017 really slow in general for some reason, earlier or newer versions seem to be much faster
"Life is what happens to you while you're busy making other plans."
My Gallery
Post Reply

Return to “Support & Feedback (SketchUp)”