Emitter does not emit

Ask a question about usage of application or give us your feedback regarding new features and bug issues.

Moderator: Tomasz

Post Reply
User avatar
sandratomas
Licensed User v1.5
Licensed User v1.5
Posts: 32
Joined: Sun Dec 21, 2014 9:03 pm
Has thanked: 0
Been thanked: 0

Hi guys,
Probably an easy one for you.
I cannot turn on lights from a material that has been assigned as emitter.
The surface shows black and no light is projected from it.
See example attached where the base floor is is supposed to be fluorescent.
Tried in Presto and Adaptive BSD with the same result. I turned off and on the Passive emitter but did not change anything.
I must miss something somewhere but cannot figure out.
Many thanks!
Tomas
Attachments
1.png
Capture d’écran 2019-05-10 à 14.56.21.png
damj
Licensed User v1.5
Licensed User v1.5
Posts: 143
Joined: Mon Oct 06, 2014 11:22 am
Location: Lyon, France
Has thanked: 15 times
Been thanked: 14 times
Contact:

it may not be only this but 27W is a very low power for a big surface like that on a "daylight" rendering

EDIT : ok I see you have posted this twice and you've had a similar answer on the other post
> this thread should be deleted
Post Reply

Return to “Support & Feedback (SketchUp)”