[Q] Beginner-Issues applying texture

Ask a question about usage of application or give us your feedback regarding new features and bug issues.

Moderator: christos

Post Reply
lecross
Licensed User v1.5
Licensed User v1.5
Posts: 2
Joined: Fri Oct 20, 2017 1:21 pm
Has thanked: 0
Been thanked: 0

Hello,

sorry to bother you with a few beginner issues, but it is driving me mental and does not allow me to work on my project properly.

When applying a basic wood texture, I basically get what I see in the preview. (With the default UV map applied)
Wood with default UV map
Wood with default UV map
When I do the same with the stone slab (4x2_10_ns_slab) I get nothing. But in Rhino-Rendermode and the UV editor everything looks like it is in place.

What am I missing here? Or is this a bug? Thanks for your help!
Render view
Render view
UV Edit mode
UV Edit mode
User avatar
george
Thea Render Team
Thea Render Team
Posts: 835
Joined: Wed Dec 02, 2015 10:25 am
Has thanked: 105 times
Been thanked: 20 times

Hello and welcome to the forum!
It seems that the Thea Material is using Cubic Mapping. Just edit the material in the external material editor and switch Projection from Cubic to UV for all the textures.

Greetings,
George
lecross
Licensed User v1.5
Licensed User v1.5
Posts: 2
Joined: Fri Oct 20, 2017 1:21 pm
Has thanked: 0
Been thanked: 0

Thanks George!!

Easy enough, but there is probably no way, I would have found that option, as everything looked fine in the Rhino UV view.

Still have to wrap my head around Thea Render. There's a lot I like very much, but I have to say that for beginners more tutorials would be fantastic... if you want to encourage more idiots like me to switch from Keyshot. ;)

Thanks again.

Best,
George
User avatar
george
Thea Render Team
Thea Render Team
Posts: 835
Joined: Wed Dec 02, 2015 10:25 am
Has thanked: 105 times
Been thanked: 20 times

Indeed! That was a tricky one and it would be great to share with me, along the way, the things that you believe that need more examples, tutorials or knowledge base articles.

Greetings,
George
User avatar
bmscmoreira
Licensed User v1.5
Licensed User v1.5
Posts: 868
Joined: Wed May 13, 2009 5:24 pm
Location: Portugal
Has thanked: 4 times
Been thanked: 14 times
Contact:

Oh I recall when I had that trouble and someone here saved me from bashing my head :) UV always!
Post Reply

Return to “Support & Feedback (Rhino)”