Black objects in viewport

New to Thea? Feel free to ask anything here and we will help!
Post Reply
User avatar
marceltanure
Licensed User v1.5
Licensed User v1.5
Posts: 25
Joined: Fri May 05, 2017 3:45 am
Location: Uberlândia, Brasil
Has thanked: 2 times
Been thanked: 1 time

Its happening with all my archives lately that when I import from SU to Thea Studio it comes with dark faces ( as seen in the image) when the the object its in group or component...its giving my a strong headache to deal with it in the viewport to ajust the textures and selecting everything with all that black. I have to explode them all in SU so they can come normally as the chair and the vegetation, but it gives me a hard work to configure them all after without being components...

And its not a lack of computer resources, because its a asus gamer 16gb ram, i7. Nor even a level of detail downsampling beacause Ive tryed to ajust that in the viewport preferences also
Please someone help me?

Thank you very much
Attachments
testt.png
User avatar
nigec
Thea Beta Tester
Thea Beta Tester
Posts: 10520
Joined: Wed Jul 01, 2009 9:47 pm
Location: UK
Has thanked: 60 times
Been thanked: 52 times

Do they render ok?

there was always an issue with flipped or mirrored components displaying wrong in Studio
Untitled.png
IF you created the scene with V2.x then exported with the V1.5 plugin the materials do break, V2 is not backward compatible
"Life is what happens to you while you're busy making other plans."
My Gallery
User avatar
marceltanure
Licensed User v1.5
Licensed User v1.5
Posts: 25
Joined: Fri May 05, 2017 3:45 am
Location: Uberlândia, Brasil
Has thanked: 2 times
Been thanked: 1 time

So I have to export with exporter 1.5 ? Is it? Where i can download it?
Post Reply

Return to “Ask for Information”