First Steps

After the installation and activation of Thea for Rhino there are a couple of steps that need to be done to have a better user experience when working with the plugin.

Making Thea for Rhino the default render

From the main menu select Render > Current Renderer > Thea for Rhino. When the plugin is the current renderer, you will be able to see the new Thea Material in the Materials tab.

Thea Render (Display Mode)

By default, when rendering interactively in the viewport, surface isocurves, mesh wires, etc will be displayed. To disable them, go to the main menu Tools > Options > View > Thea Render and from the Visibility rollout uncheck all the parameters.

Thea Render Settings panel

To make the Thea Render settings tab visible, right click on any Rhino's tab and select 'Thea Render' from the list or use the main menu: Thea Render > Render Settings.