Thea Presto Benchmark Thread

A forum especially for contests and Hall of Fame.

by fjolivette » Thu Feb 25, 2016 4:58 pm

sing Presto GPU (CUDA) module revision 1387
Using Presto CPU module revision 1387

Inspecting script “-\Thea Render\Labs and Models\PrestoBenchmark.ipt.thea"
Executing script “-G\Thea Render\Labs and Models\PrestoBenchmark.ipt.thea"
Device #0: Quadro K4200
Building Environment... done. (0.8 seconds)
- Polys: 13520, Objects: 5, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 0
- Instances: 0, Portals: 0
- Nodes: 4199, Leaves: 4200, Cache Level: Normal
Device #1: Intel(R) Xeon(R) CPU E3-1271 v3 @ 3.60GHz
Device #0: memory 93/3612/4096 Mb
Device #1: memory 94/1796/16307 Mb
Device #0: 153x4 s/p
Device #1: 95x4 s/p
Finished in 2 minutes and 1 seconds!
Device #0: Quadro K4200
Building Environment... Note: activating instancing mode for saving memory.
done. (0.737 seconds)
- Polys: 138667997609, Objects: 1063033, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 531516
- Instances: 1063028, Portals: 0
- Nodes: 646652, Leaves: 646657, Cache Level: Normal
Device #1: Intel(R) Xeon(R) CPU E3-1271 v3 @ 3.60GHz
Device #1: memory 473/11194/16307 Mb
Device #0: memory 456/3222/4096 Mb
Device #0: 19 s/p
Device #1: 28 s/p
Finished in 2 minutes and 3 seconds!
Device #0: Quadro K4200
Building Environment... done. (0.96 seconds)
- Polys: 503556, Objects: 91, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 0
- Instances: 0, Portals: 0
- Nodes: 158062, Leaves: 158063, Cache Level: Normal
Device #1: Intel(R) Xeon(R) CPU E3-1271 v3 @ 3.60GHz
Device #0: memory 149/3532/4096 Mb
Device #1: memory 155/11864/16307 Mb
Device #0: 112x4 s/p
Device #1: 82x4 s/p
Finished in 2 minutes and 1 seconds!
Device #0: Quadro K4200
Building Environment... done. (0.21 seconds)
- Polys: 48218, Objects: 23, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 0
- Instances: 0, Portals: 0
- Nodes: 13736, Leaves: 13725, Cache Level: Normal
Device #1: Intel(R) Xeon(R) CPU E3-1271 v3 @ 3.60GHz
Device #1: memory 99/12036/16307 Mb
Device #0: memory 98/3578/4096 Mb
Device #1: 39x4 s/p
Device #0: 33x4 s/p
Finished in 2 minutes and 1 seconds!
Finished in 489 seconds!
Windows 7, 64 Bit, Intel Xeon CPU E3-1271 v3 @ 3.60GHz, NVIDIA Quadro K4200, 16GB RAM, Thea Studio v1.5.03, Thea4Sku, Sketchup 13, 14, & 15
fjolivette
Thea Licensed User
Thea Licensed User
 
Posts: 7
Joined: Thu Aug 28, 2014 4:00 pm

by bmscmoreira » Fri Feb 26, 2016 9:25 am

Finally got a decent machine! ;) here is the benchmark with latest Thea.

Code: Select all
Executing script "C:\Users\Pc\Downloads\PrestoBenchmark.ipt.thea"
Device #0: GeForce GTX 980 Ti
Building Environment... done. (0.87 seconds)
- Polys: 13520, Objects: 5, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 0
- Instances: 0, Portals: 0
- Nodes: 4199, Leaves: 4200, Cache Level: Normal
Device #1: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz
Device #1: memory 94/14324/16339 Mb
Device #0: memory 93/4939/6144 Mb
Device #0: 357x4 s/p
Device #1: 120x4 s/p
Finished in 2 minutes and 1 seconds!
Device #0: GeForce GTX 980 Ti
Building Environment... Note: activating instancing mode for saving memory.
done. (0.552 seconds)
- Polys: 138667997609, Objects: 1063033, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 531516
- Instances: 1063028, Portals: 0
- Nodes: 646652, Leaves: 646657, Cache Level: Normal
Device #1: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz
Device #0: memory 456/4574/6144 Mb
Device #1: memory 473/13573/16339 Mb
Device #0: 65 s/p
Device #1: 34 s/p
Finished in 2 minutes and 2 seconds!
Device #0: GeForce GTX 980 Ti
Building Environment... done. (0.77 seconds)
- Polys: 503556, Objects: 91, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 0
- Instances: 0, Portals: 0
- Nodes: 158062, Leaves: 158063, Cache Level: Normal
Device #1: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz
Device #0: memory 149/4884/6144 Mb
Device #1: memory 155/14133/16339 Mb
Device #0: 284x4 s/p
Device #1: 102x4 s/p
Finished in 2 minutes and 0 seconds!
Device #0: GeForce GTX 980 Ti
Building Environment... done. (0.18 seconds)
- Polys: 48218, Objects: 23, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 0
- Instances: 0, Portals: 0
- Nodes: 13736, Leaves: 13725, Cache Level: Normal
Device #1: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz
Device #1: memory 99/14287/16339 Mb
Device #0: memory 98/4933/6144 Mb
Device #1: 51x4 s/p
Device #0: 94x4 s/p
Finished in 2 minutes and 0 seconds!
Finished in 485 seconds!
User avatar
bmscmoreira
Thea Licensed User
Thea Licensed User
 
Posts: 790
Joined: Wed May 13, 2009 5:24 pm
Location: Portugal

by enneka » Sat Feb 27, 2016 3:43 pm

Hi
Please find my benchmark test in attached file
i7 4970 3.6ghz 32 GO
gtx 980 ti
Watercooling

thea_benchmark.txt
(1.88 KiB) Downloaded 127 times


What do you think about test, is it OK?
Thanks
enneka
Thea Licensed User
Thea Licensed User
 
Posts: 101
Joined: Fri Nov 01, 2013 12:10 am

by bmscmoreira » Sat Feb 27, 2016 11:35 pm

What ti is yours? Mine is Gigabyte's which is factory overclocked ... so it performs a bit better I guess!
User avatar
bmscmoreira
Thea Licensed User
Thea Licensed User
 
Posts: 790
Joined: Wed May 13, 2009 5:24 pm
Location: Portugal

by enneka » Sun Feb 28, 2016 12:24 am

It's a gigabyte too but not overclocked.
enneka
Thea Licensed User
Thea Licensed User
 
Posts: 101
Joined: Fri Nov 01, 2013 12:10 am

by enneka » Sun Feb 28, 2016 12:46 am

I made a new test to compare.
It seems close :
Code: Select all
Inspecting script "C:\Sketchup temp\benchmark\PrestoBenchmark.ipt.thea"
Executing script "C:\Sketchup temp\benchmark\PrestoBenchmark.ipt.thea"
Device #0: GeForce GTX 980 Ti
Building Environment... done. (0.5 seconds)
- Polys: 13520, Objects: 5, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 0
- Instances: 0, Portals: 0
- Nodes: 4199, Leaves: 4200, Cache Level: Normal
Device #1: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz
Device #1: memory 94/29857/32716 Mb
Device #0: memory 93/4939/6144 Mb
Device #0: 315x4 s/p
Device #1: 99x4 s/p
Finished in 2 minutes and 0 seconds!
Failed during parsing message "SaveFilm CausticsBenchmark2m.img.thea"
Error at line 5: message "SaveFilm CausticsBenchmark2m.img.thea"
Failed during parsing message "InfoFilm CausticsBenchmark2m.img.thea"
Error at line 6: message "InfoFilm CausticsBenchmark2m.img.thea"
Device #0: GeForce GTX 980 Ti
Building Environment... Note: activating instancing mode for saving memory.
done. (0.559 seconds)
- Polys: 138667997609, Objects: 1063033, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 531516
- Instances: 1063028, Portals: 0
- Nodes: 646652, Leaves: 646657, Cache Level: Normal
Device #1: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz
Device #1: memory 473/29097/32716 Mb
Device #0: memory 456/4574/6144 Mb
Device #0: 63 s/p
Device #1: 28 s/p
Finished in 2 minutes and 3 seconds!
Failed during parsing message "SaveFilm InstancingBenchmark2m.img.thea"
Error at line 11: message "SaveFilm InstancingBenchmark2m.img.thea"
Failed during parsing message "InfoFilm InstancingBenchmark2m.img.thea"
Error at line 12: message "InfoFilm InstancingBenchmark2m.img.thea"
Device #0: GeForce GTX 980 Ti
Building Environment... done. (0.80 seconds)
- Polys: 503556, Objects: 91, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 0
- Instances: 0, Portals: 0
- Nodes: 158062, Leaves: 158063, Cache Level: Normal
Device #1: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz
Device #1: memory 155/29640/32716 Mb
Device #0: memory 149/4884/6144 Mb
Device #0: 264x4 s/p
Device #1: 85x4 s/p
Finished in 2 minutes and 1 seconds!
Failed during parsing message "SaveFilm MeccanoPlaneBenchmark2m.img.thea"
Error at line 17: message "SaveFilm MeccanoPlaneBenchmark2m.img.thea"
Failed during parsing message "InfoFilm MeccanoPlaneBenchmark2m.img.thea"
Error at line 18: message "InfoFilm MeccanoPlaneBenchmark2m.img.thea"
Device #0: GeForce GTX 980 Ti
Building Environment... done. (0.9 seconds)
- Polys: 48218, Objects: 23, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 0
- Instances: 0, Portals: 0
- Nodes: 13736, Leaves: 13725, Cache Level: Normal
Device #1: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz
Device #1: memory 99/29789/32716 Mb
Device #0: memory 98/4933/6144 Mb
Device #0: 90x4 s/p
Device #1: 41x4 s/p
Finished in 2 minutes and 3 seconds!
Failed during parsing message "SaveFilm SSSGearsBenchmark2m.img.thea"
Error at line 23: message "SaveFilm SSSGearsBenchmark2m.img.thea"
Failed during parsing message "InfoFilm SSSGearsBenchmark2m.img.thea"
Error at line 24: message "InfoFilm SSSGearsBenchmark2m.img.thea"
Finished in 487 seconds!
enneka
Thea Licensed User
Thea Licensed User
 
Posts: 101
Joined: Fri Nov 01, 2013 12:10 am

by yanosh HRDY » Mon May 09, 2016 8:41 am

Hello, here is my test..
my PC
Intel Xeon X5690 @3.47 Ghz
56 Go Ram
NVIDIA Geforce GTX 980Ti


Using application folder C:\Thea Render
Using config folder C:\Users\Utilisateur\AppData\Roaming\Thea Render
Using data folder C:\Users\Utilisateur\AppData\Local\Thea Render
Using plugin folder C:\Thea Render/Plugins
Using temporary session folder C:\Users\Utilisateur\AppData\Local\Thea Render\Temp Session/Session_00000029
Using Presto GPU (CUDA) module revision 1434
Using Presto CPU module revision 1434

Inspecting script "C:\Users\Utilisateur\Downloads\PrestoBenchmark.ipt(1).thea"
Executing script "C:\Users\Utilisateur\Downloads\PrestoBenchmark.ipt(1).thea"
Device #0: GeForce GTX 980 Ti
Building Environment... done. (0.32 seconds)
- Polys: 13520, Objects: 5, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 0
- Instances: 0, Portals: 0
- Nodes: 4199, Leaves: 4200, Cache Level: Normal
Device #1: Intel(R) Xeon(R) CPU X5690 @ 3.47GHz
Device #1: memory 94/51308/57341 Mb
Device #0: memory 93/5574/6144 Mb
Device #0: 365x4 s/p
Device #1: 130x4 s/p
Finished in 2 minutes and 1 seconds!
Device #0: GeForce GTX 980 Ti
Building Environment... Note: activating instancing mode for saving memory.
done. (1.891 seconds)
- Polys: 138667997609, Objects: 1063033, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 531516
- Instances: 1063028, Portals: 0
- Nodes: 646652, Leaves: 646657, Cache Level: Normal
Device #1: Intel(R) Xeon(R) CPU X5690 @ 3.47GHz
Device #Device #0: memory 1: memory 473/51454/57341 Mb
456/5323/6144 Mb
Device #1: 33 s/p
Device #0: 55 s/p
Finished in 2 minutes and 2 seconds!
Device #0: GeForce GTX 980 Ti
Building Environment... done. (0.443 seconds)
- Polys: 503556, Objects: 91, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 0
- Instances: 0, Portals: 0
- Nodes: 158062, Leaves: 158063, Cache Level: Normal
Device #1: Intel(R) Xeon(R) CPU X5690 @ 3.47GHz
Device #Device #01: memory : memory 149/5634/1556144 Mb
/52064/57341 Mb
Device #0: 280x4 s/p
Device #1: 111x4 s/p
Finished in 2 minutes and 0 seconds!
Device #0: GeForce GTX 980 Ti
Building Environment... done. (0.41 seconds)
- Polys: 48218, Objects: 23, Parametric: 0
- Moving: 0, Displaced: 0, Clipped: 0
- Instances: 0, Portals: 0
- Nodes: 13736, Leaves: 13725, Cache Level: Normal
Device #1: Intel(R) Xeon(R) CPU X5690 @ 3.47GHz
Device #1: memory 99/52149/57341 Mb
Device #0: memory 98/5683/6144 Mb
Device #1: 55x4 s/p
Device #0: 98x4 s/p
Finished in 2 minutes and 1 seconds!
Finished in 486 seconds!
Yanosh HRDY - HYH créations
http://www.hyh.fr
Dell Precision T7500 - Win 7 x64 -Intel 6 coeurs - 56 Go ram - NVIDIA Geforce GTX 980Ti
Dell Precision M 6600 - Win 7 x64 -Intel 4 coeurs - 16 Go ram - Quadro 4000
User avatar
yanosh HRDY
Thea Licensed User
Thea Licensed User
 
Posts: 58
Joined: Sun Jan 05, 2014 5:52 pm
Location: Tours - FR

by mishal » Tue Sep 20, 2016 1:06 pm

CPU 5820K
GPU: Dual GTX 980ti

Regards,
Mishal
Attachments
PrestoAO benchmark.txt
(5.41 KiB) Downloaded 96 times
mishal
 
Posts: 4
Joined: Tue Sep 06, 2016 6:12 am

by youyou40 » Mon Jul 03, 2017 7:31 am

Hello

The test benchmark, cut during the execution, a solution?
thank you :thumbup:
youyou40
Thea Licensed User
Thea Licensed User
 
Posts: 161
Joined: Sun Jan 05, 2014 5:17 pm
Location: Landes; France

Previous

Return to Contests / Benchmarks / Polls

cron